Installare amule adunanza su Ubuntu 8.10 Intrepid Ibex

Come alcuni di voi sapranno già, l’ultima versione di amule adunanza risulta incompatibile con Ubuntu 8.10 Intrepid Ibex, perciò non provate assolutamente a installare la versione per Hardy perchè vi ritroverete fra le mani un software mal funzionante. E’ invece certo al 100% che la versione Debian Lenny sia perfettamente compatibile con l’ultima versione del nostro sistema operativo e grazie a questa guida vi spiegherò come installarlo.

Prima di tutto se per errore avete installato qualche versione malfunzionante (o addirittura che nn funziona per niente :D) dovete assolutamente rimuoverla per evitare conflitti; aprite quindi il terminale e digitate

sudo apt-get remove –purge amule-adunanza

e, per dare una pulitina più a fondo digitate anche


sudo apt-get autoremove –purge amule-adunanza

una volta rimosse le vecchie versioni scaricate la versione Debian-Lenny da questo link.

ora, sempre da terminale dirigetevi nella directory dove è contenuto il pacchetto con il comando


cd /percorsocartella (cd /home/utente/Scrivania se avete il file sul Desktop)

e date il comando

sudo dpkg -i aMule*

se il terminale dice che sono occorsi degli errori processando amule-adunanza è perchè mancano delle dipendenza. In questo caso digitate

sudo apt-get install -f

e successivamente di nuovo

sudo dpkg -i aMule*

ora adunanza è installato e perfettamente funzionante; per avviarlo andate su Applicazioni->Internet->Amule-Adunanza.

Grazie per l’attenzione ed uno speciale ringraziamento ad Alex che ha provveduto all’aggiornamento del link in questo post.

43 Risposte to “Installare amule adunanza su Ubuntu 8.10 Intrepid Ibex”

  1. Grazie mi serviva!

  2. siamo qui per questo🙂

  3. Grazie, ha funzionato alla grande!

  4. Chiollodario Says:

    Grande! Serviva davvero! Alla prossima

  5. Io ho seguito la tua procedura ma alla fine mi dice cmq

    dpkg: errore processando amule-adunanza (–install):
    impossibile accedere all’archivio: No such file or directory
    Sono occorsi degli errori processando:
    amule-adunanza

    Quando poi ho digitato il comando di purge per eliminare le dipendenze, mi dice che ” E: l’opzione da linea di comando ‘p’ [da -purge] è sconosciuta”

    Mi conviene eliminare quelle cose scaricate? Posso usare la modalità grafica?

    Grazie!

  6. io ho seguito tutta la procedura però quando avvio il pacchetto mi viene fuori
    error: wrong architecture ”I386′

  7. Anche io ho seguito questa procedura, ma mi dice:

    dpkg: problemi con le dipendenze impediscono la configurazione di amule-adunanza:
    amule-adunanza dipende da libgd2-xpm (>= 2.0.36~rc1~dfsg); comunque:
    Il pacchetto libgd2-xpm non è installato.
    amule-adunanza dipende da libstdc++6 (>= 4.3); comunque:
    La versione di libstdc++6 presente sul sistema è 4.2.4-1ubuntu3.
    amule-adunanza dipende da libupnp3; comunque:
    Il pacchetto libupnp3 non è installato.
    dpkg: errore processando amule-adunanza (–install):
    problemi con le dipendenze – lasciato non configurato
    Sono occorsi degli errori processando:
    amule-adunanza

    ed anche a me il comando purge nn ha funzionato,
    ho eliminato le vecchie versioni senza quel comando.

    Come mai? qualcuno ha soluzions please??🙂

  8. mortaio devi scaricare il pacchetto per architetture amd

  9. albyx provato cn apt-get install -f per le dipendenze mancanti e poi a rieseguire il dpkg???

  10. scusa la mia ignoranza ma sono nuovo di ubuntu 8.10 ma dove trovo il
    architetture amd

  11. pacccchetto
    architetture amd

  12. mortaio oggi ho eseguito una ricerca per il tuo problema ma niente…non ho trovato nulla. Purtoppo per ora sembra sia disponibile solo una versione per i386 ma appena so qlcs comunico qui sul blog. nel frattempo spero qualcuno riesca ad aiutarti per ora usa wine e prova ad emulare adunanza per windows

  13. Deveelman Says:

    Ma per architettura amd64?

    ho scaricato questo file (per Debian-Lenny):

    aMule-AdunanzA-3.14b3-2.2.2-lenny-i386.deb

    Ma è per i386. Esiste per architetture amd64, se si, dove lo si può scaricare?

  14. leggendo qui http://forum.ubuntu-it.org/index.php?topic=230782.msg1596654 qualcuno dice cha a loro funziona la versione per hardy…non vi resta che provare

  15. l’ultima versione la 3.14b3 lenny non parte con ubuntu 8.10…io uso la 3.14b1…volevo informarvi nel caso qualcuno abbia questo problema!

  16. Ciao ho un problema o installato come da sopra descritto ma vado ad aprire amule ma non mi parte ….. nemmeno se lo faccio partire da terminale come posso risolvere ?????? AIUTOOOOO

  17. Salve ragazzi!
    Intanto complimenti, ottima guida. Però anch’io, come max, ho un problema…
    Installo tutto come da voi riportato ma quando provo a lanciare aMule non mi parte…
    Consigli, suggerimenti, risposte o esorcismi per pc posseduti sono graditi!

  18. Anche io stesso problema..installazione riuscita (cosa strana l installazione termina sul comando Processing triggers for man-db …) però amule non parte

  19. Stessa cosa…installato come da istruzioni ma quando ci clicco non parte niente

  20. Nick Riviera Says:

    Parte, parte…..eseguilo da shell e cambia il link simbolico non risolto.
    Il problema è che poi la ricerca non dà risultati

  21. Qui ci sono i pacchetti per Intrepid sia per i386 che per AMD64.

    http://forum.adunanza.net/showpost.php?p=755636&postcount=3

  22. Mah io ho provato ad installarlo e a me non parte neanche da terminale visto che la risposta al comando amule (o a tutti quelli con amule) è:

    antonio@antonio-laptop:~$ amule
    amule: error while loading shared libraries: libbfd-2.18.0.20080103.so: cannot open shared object file: No such file or directory

    idee?

  23. @ Antonio
    Non so se parli della versione dell’articolo ed in tal caso ho avuto anche io problemi; la versione disponibile su Adunanza Forum linkata qui sopra invece va che è una bellezza.

    @ linux4noob
    Figurati… Piacere di avere condiviso con voi tutti, ma non è forse il caso di modificare l’articolo con questo link?
    Chiaramente il resto della guida va benissimo essendo anche questo disponibile come pacchetto DEB.

  24. provvedo subito a modificare il link…scusate il ritardo

  25. Scusate l’ignoranza… come lo disinstallo eventualmente? Io l’installazione l’ho fatta dal pacchetto .deb per amd64 linkato da Alex.
    Ciauz

  26. sudo apt-get remove –purge amule-adunanza

    sudo apt-get autoremove –purge amule-adunanza

  27. DruidoBianco Says:

    grande funziona!!!! un pò di noie coi server a dire il vero, su windows va tutto liscio…..ma può dipendere dal momento l’ho appena installato.

    Lista server ok per la prima volta su amule!!!!

    Anche a me non funziona il comando purge, quindi l’ho semplicemente omesso ;-P

    poi neanche la stringa con amule* mi funziona, mi da comando sconosciuto. Ho risolto sostituendo amule* con il nome del file

    Ora la domanda è….ma se faccevo doppioclick sul pacchetto (che oltretutto gli facevo anche risolvere le dipendenze da solo) non facevo prima? Io ho seguito la guida per sicurezza comunque….

  28. ciao, a me dice ke è ankora in coflitto con amule common.. ma ho già disintallato tutto della vecchia versione.. come faccio?

  29. bella guida ora provo anch’io.

  30. ciao istallato perfettamente parte ma dopo 5 minuti si chiude il programma,sotto avevo un altro emule che prima di istallare questo ho correttamente disinstallato come sopra scritto.
    ce una soluzione a questo problema?
    grazie mille

  31. Ciao a tutti!!Anch’io ho avuto problemi con l’installazione di amule a 64bit su Ubuntu 8.10 e nello specifico l’ID basso.Le ho provate tutte…letto di tutto..e riprovate tutte.Alla fine poco fa mi si è accesa la lampadina:avevo dato per scontato che le impostazioni di IP fossero uguali tra Vista e Ubuntu..quindi le porte erano configurate allo stesso modo:TCP 4662 e UDP 4672 sul mio indirizzo IP.Ed è qui che è caduto l’aMULO..i due sistemi operativi non leggono l’IP allo stesso modo.Mi spiego meglio Vista legge 192.168.x.4 e così avevo settato Ubuntu,ma dando ifconfig mi sono accorto che Ubuntu legge 192.168.x.400!!!Mi è bastato così aggiungere una nuova regola con questo IP e aMule gira perfettamente con ID alto!Ora essendo nuovo di sistema Linux magari sarà acqua calda..ma volevo semplicemente condividere questa scoperta con chi come me è alle prime armi e magari evitargli notti insonni per una sciocchezza tale!!!Ciao a tutti e grazie!!!

    • salve,sto cercando server per amule adunanza di ubuntu,la porta ed id quale sono!?siccome sono nuovo nn ho idea di come fare,,,,attendo notizie in merito ..ciao

  32. nessun commento , chiedo solo come configurare al meglio aMule 3.14b1
    con “preferenze” dello stesso….tanti ringraziamenti

    fantomazz

  33. ho installato skype su ubuntu , sempre lui, ma nè video nè audio mi funzionano , le chat si . il mio portatile è un acer aspire 9113 ed ha la web cam integrata.ho fatto vari tentativi ma nada de nada SOS…tanks

  34. Se vado sul Link per scaricare Amule mi da “non trovato” che faccio?

  35. In effetti i pacchetti deb di amule adunanza non si trovano piu’, comprese le utilities. Non potendolo usare con Orca avevo pensato di attivare amuleweb e controllarne le parti inaccessibili via altro pc da windows oppure sempre da linux con firefox, ma niente da fare. C’è un posto dove recuperare i pacchetti, nel mio caso per intrepid 64 bit?Grazie.Alex.

  36. Factor-x Says:

    Ma sti cazzi quei repositori non sono accessibili ormai da mesi…

  37. Mi date una mano a scaricare i file di adunanza e come installarlo?
    ormai i link di collegamento nn sono più attivi da mesi…come diavolo faccio??Grazie anticipatamente!

  38. :~/Scrivania$ sudo dpkg -i aMule*
    dpkg: errore processando aMule* (–install):
    impossibile accedere all’archivio: Nessun file o directory
    Sono occorsi degli errori processando:
    aMule*
    perchè? eppure ho seguito tt i passaggi

  39. madame zou Says:

    @ linux4noob
    Ottima guida,ma hai scordato un trattino davanti a purge,per questo in molti non riescono a disinstallare. la sintassi corretta è:

    sudo apt-get –purge remove amule-adunanza

  40. madame zou Says:

    @ linux4noob:

    aha come non detto….non chiedetemi per quale assurdo motivo ma nella pubblicazione del commento (e presumibilmente del post) sparisce uno dei due trattini davanti all’opzione purge.
    vedi tu se riesci a correggere la cosa nel post!
    in ogni caso basta dare un’occhiata alla pagina di man relativa ad apt-get dando il comando:

    man apt-get
    😉

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: